Webasto Thermo Top - wie Fehlerspeicher auslesen?

Diskutiere Webasto Thermo Top - wie Fehlerspeicher auslesen? im Interieur, Klima & Elektrik Forum im Bereich Audi Technik Forum; Hallo, kann mir wer sagen wie ich mir so ein Interface selberbauen kann? Kann man die mit an den Diagnosebus hängen und mit VAG-COM etwas...

André Melzer

Beiträge
2.281
Punkte Reaktionen
0
Hallo,

kann mir wer sagen wie ich mir so ein Interface selberbauen kann? Kann man die mit an den Diagnosebus hängen und mit VAG-COM etwas erreichen?

Wie bekomm ich das Ding ausgelesen ohne jedes mal zu Bosch zu müssen?


Es ist eine nachgerüstete Thermo Top C im B4.

Hintergrund der Geschichte ist, dass die Heizung jedesmal nach 10min ausgeht egal ob per Zeitschaltuhr oder per FFB eingeschaltet! An der FFB ist die Zeit auf 50min gestellt! Die Uhr ist die 30 min Version!


Mfg. André
 
Uwe Reil

Uwe Reil

Beiträge
2.260
Punkte Reaktionen
0
Ist die Heizung erst jetzt eingebaut worden?
Oder lief sie schon mal einwandfrei?

Ich hab es mit VAG COM noch nict getestet, b es geht wäre ein Versuch wert.
Gruß Uwe
 

André Melzer

Beiträge
2.281
Punkte Reaktionen
0
Hallo Uwe, habe die Heizung schon länger drin und sie lief auch früher ihre 30min. Allerdings hatte ich immer wieder Probleme mit der Benzinzufuhr welche nun mit dem Tankentnehmer gelöst wurden.

Die Batteriespannung ist vorhanden, Batterie ist neu udn ich habe testweise auch das Ladegerät zusätzlich angeklemmt.

Wenn ich die Heizung starte läuft sie mit Vollast an, heizt, geht auf Teillast, schaltet die Flamme ab, geht wieder auf Vollast und geht danach komplett aus.


Wie könnte ich es denn mit VAG Com testen? Möchte ungern einfach so das Kabel mal an den Diagnosebus hängen udn dabei so einiges zerstören :-/

Mfg. André
 
Uwe Reil

Uwe Reil

Beiträge
2.260
Punkte Reaktionen
0
Hallo,

genau auf die Benzinzufuhr wollte ich hinaus.
Bei den Thermo Top und Top T ist ja ein sepearter Tank in der Heizung.
Dieser wird ja über die Rücklaufleitung gefüllt.
Am Ende der Rücklaufleitung sitzt aber im Tank ein Rückschlagventil....wenn nun die Heizung läuft, wird der eigene Tank entleert, aber durch das Rückschlagventil baut sich ein Unterdruck auf und de Tank kann nicht vollständig entleert werden.
Es ist zur Problemlösung ein Bypassventil zu montieren.
Ein eigener Tankentnehmer für die Top T funktioniert doch nur, wenn da auch ne eigene Pumpe drinn ist, oder hab ich das falsch verstanden?

Eine andere Möglichkeit wäre eine defekte Umwälzpumpe.
Das hab ich selber schon gehabt, die Pumpe förderte kein Wasser mehr und die Heizung geht nach kurzer Zeit wegen Überhitzung aus.
Da war die Heizung 1 Jahr alt!!!
ISt übrigens ein Montagefehler von Webasto, dafür gibt es eine Nachrüstanleitung, in den elektrischen Teil der Pumpe läuft Wasser und die vergammelt schlichtweg. Es muß als Abhilfe Ablaufloch gebohrt werden.

Wenn ich es mit der Diagnoseleitung testen sollte, würde ich zwischen dem Eingang des VAG Com Adapters und dem Diagnose Aschluß der Heizung einen 10kOhm Widerstand als Schutz hängen.
Die Datensignale sollten trotzdem rüberkommen.
Ich übernehme aber keinerlei Garntie!!!!!!!!

Gruß Uwe
 

André Melzer

Beiträge
2.281
Punkte Reaktionen
0
Ich habe eine Thermo Top C die hat nur die eigene Pumpe und keinen tank... Habe nun ncohmals etwas gesucht und folgendes gefunden: http://community.dieselschrauber.de/viewtopic.php?t=3802&highlight=webasto


Das teste ich morgen abend und werde mcih dann nochmals dazu melden was es gegeben hat! Ist ja auch ok- 2 kabel anschliessen sollte ich so gerade eben noch schaffen ;)


Meine Umwälzpumpe schliesse ich aus, die läuft udn vibriert auch. Das warme Wasser wird auch verteilt und in den 10 min wo die Heizung läuft wird der Motor sowie die Heizung warm udn mein Gebläse im innenraum springt an!


Mfg. André
 
Uwe Reil

Uwe Reil

Beiträge
2.260
Punkte Reaktionen
0
...hast Du denn das Programm dafür?
Scheint ja mit VAG Com nicht zu laufen, oder?
Gruß Uwe
 
Uwe Reil

Uwe Reil

Beiträge
2.260
Punkte Reaktionen
0
...kann ich das mit dem VAG COM Modul auch auslesen?
Oder ist ein anderes Interface notwendig?
Gruß Uwe
 

André Melzer

Beiträge
2.281
Punkte Reaktionen
0
wenn cih das richtig verstanden habe kann man es mit dem VAG COM Interface auslesen als Software soll auf jeden Fall die Webasto Soft funktionieren. Ob VAG COM geht da wiederspricht man sich bei Dieselschrauber....

Werde die Webasto Soft morgen abend testen und hoffe das mcih das etwas weiter bringt...
 
Uwe Reil

Uwe Reil

Beiträge
2.260
Punkte Reaktionen
0
Hallo,
schreib mir dann mal ob es geklappt hat, ja?
Gruß Uwe
 
andi_v6

andi_v6

Beiträge
3.575
Punkte Reaktionen
0
Mich interessierts auch :!:

Meine Thermotop C ist jetzt auch wieder eingebaut, will es ebenfalls ausprobieren. Lt. Webasto-Anleitung muss die Thermotop C erst eingeschaltet werden, damit die Diagnose geht.

Bei mir schaltet sich manchmal das Gebläse ab, obwohl Standheizung weiter läuft? Aber vielleicht liegts auch nur an dem Schaltrelais.

Gruss Andi
 

André Melzer

Beiträge
2.281
Punkte Reaktionen
0
sooo komme grad aus der Garage und hasse das Ding immer noch ;-)

Aaaaaaber: die Diagnose funktioniert! Man nimmt das OBD Interface und steckt den schwarzen Stecker ganz normal an. Dann den weissen nehmen und die L Leitung an das gelbe Kabel der Standheizung (hat auch einen freien Stecker!) dann Heizung anwerfen und das DOS!!! programm starten. Mit dem Windows Programm aus dem Link oben geht es leider nicht. Das DOS Programm ist auf den Data Top CD´s von Webasto drauf.

Meine Heizung läuft extakt 10 min und bricht dann hiermit ab:

Fehler 1
CODE 9801
ART 0
Zähler 1
Wasser °C 65

Betriebszustand

76 FLM 3 Flammwächtermessphase

Ist immer der selbe Fehler...
Mal schauen was es nun wird :-/ Ich hoffe ja mal nur die Glühkerze oder der Flammwächter!


Mfg. André
 

André Melzer

Beiträge
2.281
Punkte Reaktionen
0
so funzt alles wieder!

Der Schlauch der Luftzufuhr ist kaputt gegangen, dadurch hatte ein kleines Stück pappe den Shclauch verstopft was zum Fehler führte :)


Mfg. André
 
Steffen

Steffen

Beiträge
152
Punkte Reaktionen
0
hi

habe eben auch einfach mal gestestet, schwarzen Stecker vom Auslesegerät an den Sicherungskasten, den grauen an das Gelbe Kabel von der Heizung. Software hatte ich noch auf nem alten Lapptop installiert und einfach gestartet. Also Software auf, dann auf Diagnose und siehe da, es ging. Bei manchen Heizungen muß man die Heizung vorher starten, ging bei mir über die Software. Dann auf Fehler anzeigen und dann standen da zwei Fehler drin,

Fehler 1, Überspannung, Code 9802/01, Zähler 229, Temperatur 60°, Zustand Nachlaufstörung 1

Fehler 2, Flammabbruch, Code 9801/01, Zähler 225, Temperatur 40°, Zustand Sicherheitszeit 2.

Also es funtzt, jetzt müßte man nur noch wissen was die Fehler bedeuten

Steffen
 

falkone

Beiträge
47
Punkte Reaktionen
0
Hallo
Also wenn das mit der WebastoDiagnose so toll funktionieren soll dann will ich das doch glatt auch mal ausprobieren. Die Soft hab ich mir gezogen und den Maik'schen Adapter hab ich auch. Als erstes hab ich es ganz normal angeschlossen, den weißen und schwarzen Stecker meine ich und da antwortet sie nicht, war ja auch zu erwarten. Ihr habt ja auch geschrieben man soll das "Gelbe Kabel von der Heizung" nehmen.
Meine Frage ist jetzt aber wo ist das gelbe Kabel? Bei der Zeitschaltuhr, im Kofferraum beim Relaiträger und den Sicherungen oder vorne an der Standheitzung selber?
Ich habe eine org. ab Werk eingebaute DBW46 in einen Audi 100 C4 (BJ93).
DANKE!!!
 

André Melzer

Beiträge
2.281
Punkte Reaktionen
0
hmm gute frage- am besten schaust dir mal die steckerbelegung deiner heizung an und nimmst dann direkt das diagnosekabel dafür!


Mfg. André
 
andi_v6

andi_v6

Beiträge
3.575
Punkte Reaktionen
0
Servus!

Heute habe ich auch mal die Diagnose mit meiner Webasto Thermotop C probiert, hat einwandfrei funktioniert. Die K-Leitung vom Interface muss mit dem Diagnoseanschluss der Standheizung verbunden werden. Das ganze geht scheinbar nur mit der Webasto Software, diese lief unter Windows 98 einwandfrei. Mit Vagcom hatte ich keinen Erfolg.

Sogar die Betriebsstunden und Anzahl der Starts kann man sich anzeigen lassen.

Manchmal springt sie nicht an, deswegen standen auch einige Fehler drin:

Fehler 1: Kein Start
Code 9800/00
Zähler: 4
Temperatur: 23°
Zustand: Flammwächter Messphase 2

Fehler 2: Dosierpumpe Unterbrechung
Code 9820/01
Zähler: 1
Temperatur: 17°
Zustand: Vorglühen 10

Fehler 3: Flammabbruch
Code:9801/00
Zähler: 1
Temperatur: 23°
Zustand: Flammwächter Messphase 3

Screenshot:

webasto_diagnose.jpg


Gruss Andi
 
Thema:

Webasto Thermo Top - wie Fehlerspeicher auslesen?

Webasto Thermo Top - wie Fehlerspeicher auslesen? - Ähnliche Themen

Standheizung Webasto Thermo Top E D defekt: Hallo Leute, bei mir ist die nachgerüstete Webasto Thermo Top E (Diesel) defekt. Und zwar springt die Umwälzpumpe sowie das Gebläse normal an...
Fehlerspeicher WEBASTO Standheizung auslesen /Werkzeug dafür: hallo, ich suche eine Bauanleitung oder Infos wie man die Geräte auslesen kann- gibt es vielleicht soetwas wie die Diagnose-interface...
Probleme mit Thermo Top Standheizung von Webasto: Hi! habe ne Thermo Top C bei mir im B4. Die lief immer einwandfrei und aufmal läuft sie nur noch 15min und heizt nicht mehr richtig. Sonst wurde...
Oben Unten